Feeds:
Posts
Comments

Archive for the ‘System Mechanic’ Category

It has now been 75 days since I totally uninstalled my fully paid up for System Mechanic 9.5.5 on January 22, 2010.

Given that I had been a loyal and near-daily user of System Mechanic since c. 2002, throwing it out was quite a move. But, 75 days later, I am real glad I did so. System Mechanic was a pain. I am now realizing that it was ‘high maintenance.’ It kept on coming up with stuff just to justify it being there.

I have been using the Auslogics Registry Cleaner since around January. I used it again this morning. I tend to invoke just once a week. So far, so good. No dramatics. It doesn’t tell me I have 425 registry errors. This morning it told me I had 17. I didn’t even bother to check the log. 17 registry errors in a week, on this system, seems right.

I don’t know whether Auslogics picks up ALL of the invalid entries in my registry. From my experience all the so called registry cleaner products have their own bias.

All I can comment is on my own experience with Auslogics. So far, so good. The price, $0.00, is also good. So I will stick with them.

Good luck.

Cheers,
Anura Guruge

Read Full Post »

My icon for the Auslogics Registry Cleaner, on my Windows 7 START MENU, got corrupted as soon as I had installed Auslogics Registry Cleanter on January 26, 2010.

I even posted a picture for you folks. I reported it to Auslogics.

I kind of got used to it … that being human nature when working with Microsoft.

Last night I went to invoke Auslogics Registry Cleaner. Something looked different. It was late. Past midnight. I wasn’t at my best. Severe neck problems. Talk about a pain in the neck. Yes, talk to me about a pain in the neck.

The icon on the START MENU was magically restored.

A miracle? Should I report this to the Vatican? << Talking of which, I am on the Newsweek Web site today, talking about the Catholic Church >>

Yes, I ran Registry Cleaner last week. Maybe it got restored at that point. I do not know.

But, it is scary that a START MENU icon that was corrupted gets restored … automatically.

By the way, the Auslogics stuff seems to work. Last night I got to run Auslogics Registry Defrag for the second time. Boy, was I excited. So far so good. I am using their Disk Defrag every couple of weeks. I do not miss System Mechanic. I still get solicitation emails from them. Screw iolo. They screwed me for long enough.

So …

Good luck. Check your Windows 7 machine. Maybe you have had a miracle too.

Cheers,
Anura Guruge

Read Full Post »

I ran Auslogics Registry Defrag last night.

Given that I was foiled the last time around, Liz Cornwall of Auslogics kindly sent me a trial product key … so that I could continue to try this product.

I hadn’t run the Auslogics Registry Cleaner in ‘a week.’

It found 30 errors. Not bad. I checked each and every one of them. They all looked legit. They made sense. Some were references to files that I KNEW I had deleted.

I then ran the Registry Defrag. It sure is quick.

BUT, I do Inot understand the graphic it presents … here is an example I manage to capture using a combination of Prt Scr & Snipper >>

I don’t know what each ‘cell’ is supposed to represent … within an ‘hive.’ I know, since it tells me, that I have two hives. I know this terminology since it is the same that is used by System Mechanic.

See those two (2) little red dots/cells. That is supposed to indicate FRAGMENTED. I always have those two cells in red … per Auslogics.

But last night … it showed another 6-8 more red cells … right at the bottom … followed by a similar number of cells in green … denoting defragmented.

It then said I had some registry fragmentation and that I could get a 1.8% performance improvement … IF I defragged.

Boy, WAS I EXCITED. Finally. At last I was being told I can go beyond 1st base. Boy, WAS I EXCITED. [Did I already say that? Old age. Sorry.]

Like all Registry Defrags … it can only run at system start-up. So we did the usually … schedule registry defrag … RESTART. Exactly the same as System Mechanic.

The defrag screen bore some resemblance to that displayed by System Mechanic … but there isn’t much scope for creativity here.

It scared me by talking about moving some Windows 7 folders.

But, it was fast. Much faster than I remember System Mechanic ever being.

I was glad that my system restarted OK. Fired up FireFox 3.6.2 and checked my email to make sure.

Then being the cynical paranoid that I am … I ran Auslogics Registry Defrag again.

Got those SAME two red cells as FRAGMENTED. So the defrag never fixed that. Maybe those cells are FIXED. I do not know.

I also now realize that there seems to be HUGE amount of space allocated to the Registry … much of it unused. I will have to look into that.

Bottom line … Halleluiah … I finally got Auslogics Registry Defrag to defrag my registry. It didn’t clobber my system … from what I can see. It might not have defragged everything either. I do not know.

I will keep on testing … on YOUR behalf.

Good luck. Cheers.

Anura Guruge

Read Full Post »

The Auslogics Registry Defrag has never defragged the registry on this Windows 7 machine. When I have tried to run it, it has come back and said that the registry does not need defragging. I am not happy with that. I should have the option of being able to force a defrag, if I so wish.

Well, I tried to run it the other night. I think it was Friday, i.e., not yesterday, day before. Got this screen.

Another Whiskey, Tango, Fox moment.

The top says I never activated the free-trial, the bottom says the free-trial expired.

Not amused. This is the third such problem I have encountered with the Auslogics products:

  1. This trial expired … trial not activated message. [I installed the trial on January 26, 2010. So I haven’t had it for 30 days.] NOT GOOD.
  2. This Registry Defrag, as I accidentally discovered on February 1, 2010, will install itself, on top of a perfectly good prior version, without any warning message. NOT GOOD.
  3. The icon for the Auslogics Registry Cleaner got corrupted within minutes of me installing the product. That may have been Windows 7. But, now that I have seen the other installation related problems, it could also be Auslogics.

Bottom line. They have to do a better job on this. Plus now confirmed little trick by their BootSpeed product.

I still use the Registry Cleaner. Not that often. Used it twice in the last week. I used to use System Mechanic. The Auslogics Registry Cleaner doesn’t find as many errors. Not sure whether that is good or bad. Plus, I have not been able to compact my registry. I would like to.

I have also used the Disk Defrag to defrag and optimize my C-drive. It works. Took 19 minutes the last time around. In the end there is still no visible increase in performance. But, this machine has power to spare.

So that is the state of play when it comes to Auslogics.

Good luck.

Cheers,

Anura Guruge

Read Full Post »

On Saturday night I ran Auslogics Registry Cleaner again. It had been 4 days since I had last run it. Since it is the ONLY registry tool that I now have on my Windows 7 machine the Registry had not been cleaned since I last ran Auslogics.

I ran the Registry Cleaner in ‘Advanced Scan’ [i.e., scan everything] mode. Didn’t take long. Said I had 10 errors. That surprised me, but in a good way. When I had System Mechanic 9.5 I used to run it most nights before I would Shut Down the PC. Invariably, with monotonous predictability, I would always be told that I had between 12 and 22 registry errors that needed to be fixed. Most nights I would tell SM to fix it. Then the next night I would have much the same amount again.

I checked the list of 10 errors found by Auslogics. Six related to Word documents that I had renamed (reflecting their new status within the proofing cycle). So that made sense. So 60% of the errors were beyond kosher. The other 4 looked reasonably legit too.

That the Auslogics Registry Cleaner found less errors after a 4 day hiatus than SM used to find in a night … leaves me in the proverbial no man’s land. Who is right? Which is better? But, at least Auslogics as yet to hang. So that is a definite plus. It is possible that it is not as thorough as SM. I hope it is, but right now I don’t have the time to determine if Auslogics skips records that SM would analyze and report. Time will tell.

Auslogics Disk Defrag

I then downloaded and ran the Auslogics Disk Defrag. I had used it on XP so I knew what to expect.

I did an analyze. It came back and said that I DID NOT need to defrag my C-drive. That was good.

Unlike its Registry Defrag which does NOT have an option for insisting on a defrag … the Disk Defrag does, Praise be to Shane (though Mulli’s KING), have that option.

I adjusted the settings so that it did not try to defrag 10MB or larger segments. I also asked it to DEFRAG & OPTIMIZE [i.e., move my System Files towards the ‘front’ of the disk].

My C-drive is a ‘nominal’ 750GB … with 42GB currently used. I think it found close to 12,000 files — 90 of which needed to be defraged.

I watched it for a few minutes. Then I went to have breakfast and watch a recorded rerun of “All Creatures Great and Small.”

When I came back it was done. It had taken 46 minutes and 14 seconds. That is probably not bad.

They give you fairly impressive report. I had a quick glance at it. That too looked Kosher.

So far, so good. No hangs. My system works. It hasn’t made any difference to my performance but my performance is OK … given that this is a i7-920 with 12GB of DDR3 memory.

The Not So Good

I found to my cost and chagrin that the Auslogics Registry Defrag will install itself on ‘top’ of an existing version without any warning message or an attempt to uninstall the installed version.

Though this was MY FAULT, I was not amused.

I did the Disk Defrag download past midnight. All my downloads go to my ‘DOWNLOADS’ folder. I had been indexing my book for over 2 hours. Trust me, there is nothing guaranteed to screw-up your eyesight like heads-down, indexing.

I had 4 install execs in my folder. I clicked the wrong one. Instead of activating the new Disk Defrag .exe, I without realizing (of course) clicked on the Registry Defrag.

The installation went through WITHOUT any mention that I already had a PERFECTLY good copy of Registry Defrag installed on my machine.

That was NOT GOOD. Not amused.

So, so far, I have found three things that I do not like when it comes to Auslogics:

  1. Registry Defrag install exec NOT checking for a prior install. Bad, bad, bad.
  2. Registry Defrg not having a ‘do a defrag any way’ option (for Power Users who know what they are doing). This is an annoyance.
  3. Auslogics BootSpeed finding errors on your machine BUT then saying it won’t fix them until you buy a license. That is bad. That is duplicitous since it doesn’t warn you of this before you fire it up. It is childish. It is NOT CRICKET. It is Greg Chappell bowling underarm. It is Rod Marsh betting against his own team. It is Kim Hughes crying like a 4 year old on TV.

Anura Guruge
www.guruge.com

Read Full Post »

Had an email from iolo this morning asking me, as preferred customer (sic), to PREVIEW their new, Premium Service.

It is a phone-based support scheme. Curious, as ever, I checked it out. IT AMUSED ME.

For $29.95 somebody purporting to be an iolo rep. (but most likely my 4th cousin in Sri Lanka working for an outsourcing firm) will walk you through a full run of System Mechanic. [It is not clear whether the $29.95 for the one-time call gets you anything other than a 30-day trial of System Mechanic 9.5.5.]

For the $29.95 they also CLAIM to offer an one-time service for … among other things … INSTALLING Windows. That could be a deal, though I am not really sure my 4th cousin knows too much about Windows 7 … other than that he probably has 7 windows in his house in Kotte.

This is OBVIOUSLY not for me.

I am NO LONGER a System Mechanic customer nor fan. [But, I will readily acknowledge that System Mechanic never did me any harm, over a 6-7 year period, when I used it with XP.]

Reading their ‘informecial’ blurb, and I won’t provide the link because I do not in any way appear to be encouraging let alone endorsing this ‘service,’ it sure appears that the ‘Super Tune-Up’ is NOTHING other than a full run through of all the System Mechanic tools — and it amuses me that, quite coyly, iolo does NOT mention anything about virus removal. They know that trouble shooting viruses could be beyond the pay grade of my 4th cousin. They might have to hire my 2nd cousin who comes from a house with 14 windows.

OK. Jokes apart. They are those that need this hand-holding. $29.95 might not be a bad price. I regularly check my local CraigsList to see the types of services being offered around here. Yes, there are a LOT of clowns out there. Yes, there are those that boast that they will set you up with pirated software. Worse still you might end up with an undesirable character in YOUR house, on YOUR PC. Just before Christmas I saw a post in CL by somebody from an adjoining town offering Professional PC Support. The wording and the location made me ‘suspicious.’ I called the cell phone number that was listed. Got v-mail. BINGO.

It was a local ‘doctor’ (I won’t mention his exact specialty because that would NAIL HIM) arrested last February on a very serious RAPE charge. They yanked his license. He can’t practice as a doctor — and more significantly write any more prescriptions. But, he can advertise on CL … to come to YOUR house and work on YOUR PC. Yes, he has not been convicted. He is innocent until proven guilty. But, IF he showed up on your doorstep and you suddenly recognized that you had seen him on TV last year … that would not have been funny. Worse still. He comes. He is a ‘fun’ guy. You let him work on your PC. You let him take it home to really fix it. In June you are watching WMUR (our local TV) and you suddenly see his face on TV … the court case has finally begun. I assume you would not be too amused.

So, compared to hiring somebody unknown from CL, paying $29.95 to have my 4th cousin walk you through System Mechanic might not be a bad deal … plus with the exception of me, all my relatives are mild mannered, very polite, not sarcastic and talk proper (without my heavy accent).

BOTTOM LINE: System Mechanic 9.5.5, TuneUp Utilities 2010 & Auslogics

I DO NOT think System Mechanic 9.5.5 is Windows 7 ready. That is why I uninstalled it.

Based on my ‘limited’ testing, albeit just on XP SP3, I do not think TuneUp Utilities 2010 is an incisive, industrial-strength offering. From what I have seen, and I could be wrong, TuneUp Utilities is a waste of time.

I continue to play with the Auslogics products. I used their Disk Defrag on this Windows 7 machine a couple of hours ago. I will confess that they certainly possess a jen se quoi. They somehow inspire a degree of confidence (which is kind of strange because most Aussies, in person, only seem to signal … let’s party, party, party, till we all pass out … which, in general, is fine with me). More on this later this week. Got to take the kids to Disney on Ice. So, my last thoughts. iolo. Lie Low. Skating on ice. Question is whether it is thin ice.

Good luck. All the best. Cheers.

Anura Guruge
www.guruge.com

Read Full Post »

This morning, in a slight fit of impetuousness I downloaded Auslogics’ Registry Cleaner on to this Windows 7 rig … and ran it.

Given that I am posting from the same machine, 6 hours later, means that it didn’t blow me out of the water. Actually it went quite well.

Since I had already done it once on a XP machine, I was familiar with what to expect. All went well. It created a Desktop Icon. I don’t like Desktop Icons for applications. So I right clicked and asked it to create a Task Bar icon. It did. << more later on this >>

So let me do this in bullet form to make it as easy to follow as possible:

  1. Did a ‘simple’ scan. It found 116 Registry Errors.
  2. I was able to print their listing of errors. [No, following Microsoft’s great example their GUI is lacking. But CTRL+A works. I then copied the list and printed it.]
  3. Checked the list. Lots of invalid file types. Wow. Here is but a partial list: .aswcs (Avast), .asws (Avast), .csk (Claris?) .dif (data interchange?), .dv (digital video), .prf et. al. Well, I know where the Avast extensions came from. The rest is a mystery. Told it to delete the entries. It said it did.
  4. Me being who I am, I now restarted the PC to make sure that it could still be booted. Come on. I admit it. I am the cynic’s cynic.
  5. When the system came up I noticed ONE THING that made me very unhappy. The Registry Cleaner icon on the task bar was CORRUPTED. Not good.
  6. I tried to restore it. No luck.
  7. I looked in Windows START to see what I got on the program menu. That icon was corrupted too << as you can see from this screen shot >>
  8. I would assume it was Windows 7 that corrupted the icon. Never see that happen. Yes, we have had strange things happening to the Task Bar icons. But this is the first time I have seen an icon get corrupted. Hhhhmmm. Maybe Microsoft has it in for Auslogics. (HP uses a really obnoxious ‘generic’ icon for its duplex printing task … but that isn’t a corrupted icon. Just laziness on the part of HP).
  9. Well, I ran the Registry Cleaner again. This time in Advanced Mode with all categories, including ‘Software’ and ‘Shared DLLs’ enabled. It found 152 additional errors. I printed the list and had a look. Four errors related to System Mechanic. The bona fides of the list looked OK. Plus there is a RESTORE option. Told it to clean them all. It did. Icon is corrupted.
  10. Restarted again. So far so good. Icon still corrupted.
  11. I now downloaded and installed Registry Defrag. Skipped the option to install the ASK tool bar. Pinned an icon to the Task Bar.
  12. Ran it. Showed I had very little defragmentation of the registry.
  13. It refused to perform a compact saying I didn’t need it. That always aggravates me. I could not find an option to FORCE a compaction.
  14. So, ran it again. Same story. Would not let me compact the registry. Not amused. I should have the option of compacting … if I want to.
  15. Cleaner icon, on the Task Bar and on the START menu corrupted. Defrag icon is fine in all places! I removed BOTH from the Task Bar. Didn’t want a corrupted icon on my Task Bar. Does not bode well.

So that was my first experience of Auslogics Registry Cleaner and Defrag on Windows 7.

The corrupted icon spoiled the show and my day.

But, other than that, it went fairly well. Hasn’t made any difference to my performance. But, unlike, System Mechanic it didn’t hang.

Tomorrow, if I have the time, I will try Disk Defrag. I asked my wife, who has a fairly decent 1GB Dell laptop with XP SP3 to try out the Auslogics BootSpeed — the supposed equivalent to System Mechanic. My wife is a great believer in System Mechanic. She was AMAZED that I had uninstalled it from this Windows 7 machine. Well, she was NOT impressed with BootSpeed the first time around. It found all these problems, but wouldn’t fix them because we hadn’t bought a license. It didn’t tell her that before she started. I have a two-word phrase for products like that and the second word is ‘teaser.’ Not impressed. Not amused.

Good luck. Cheers.

Anura Guruge
www.guruge.com

Read Full Post »

Older Posts »